Announcements
New Discussions
F16 Effect Crew Weight Solo and 2 Up
by samc99us. 07/20/18 01:12 PM
CL258 and CL259 Clamcleats for Trap Harness
by samc99us. 07/20/18 01:11 PM
Aussie Nacra Nationals 2018-2019
by JeffS. 07/20/18 04:27 AM
What happened?
by Gato. 07/18/18 09:46 AM
W22 Trimaran
by Gato. 07/17/18 02:17 PM
Recreational A-Cat
by mmadge. 07/13/18 06:40 AM
Where did everyone go?
by DennisMe. 07/10/18 09:48 AM
Help locating Center Boards
by TexasTuma. 07/05/18 04:28 PM
Boyer hull moulds have to go
by 11Damo70. 07/01/18 07:33 PM
Hobie Getaway rudder assmbly problem
by David Parker. 06/25/18 04:08 PM
Great Lakes long distance event Around PEC
by pitchpoledave. 06/24/18 06:43 PM
Previous Thread
Next Thread
Print Thread
Rate Thread
Hop To
Forum Posting Problems Solved, Hopefully! #18667
04/16/03 01:36 PM
04/16/03 01:36 PM
Joined: Mar 2002
Posts: 3,355
Key Largo, FL and Put-in-Bay, ...
RickWhite Offline OP

Carpal Tunnel
RickWhite  Offline OP

Carpal Tunnel
Joined: Mar 2002
Posts: 3,355
Key Largo, FL and Put-in-Bay, ...
There were two things that sort of got of whack when we installed the upgrade recently. And we believe we have those fixed.
Let me know if there are any problems that you are having.
thanks for your patience,
Rick


Rick White
Catsailor Magazine & OnLineMarineStore.com
www.onlinemarinestore.com
-- Have You Seen This? --
Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18668
04/16/03 02:16 PM
04/16/03 02:16 PM
Joined: Apr 2002
Posts: 349
Fort Loramie, Ohio
jmhoying Offline
enthusiast
jmhoying  Offline
enthusiast
Joined: Apr 2002
Posts: 349
Fort Loramie, Ohio
Rick,
This is the first message that I could post without having to disable my Norton Internet Security software.
That's the only problem I've ever had.
Jack Hoying
Prindle 18
Fort Loramie, Ohio
http://users.adelphia.net/~jmhoying/prindle.htm


Jack Hoying Fort Loramie, Ohio
Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18669
04/16/03 06:12 PM
04/16/03 06:12 PM
Joined: Jul 2002
Posts: 129
Clearwater, FL
JenniferL Offline
member
JenniferL  Offline
member
Joined: Jul 2002
Posts: 129
Clearwater, FL
Well if you see this message, you have fixed the problem I was having.

Jennifer Lindsay

Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18670
04/18/03 09:16 PM
04/18/03 09:16 PM
Joined: Jun 2001
Posts: 283
hobie541 Offline
enthusiast
hobie541  Offline
enthusiast
Joined: Jun 2001
Posts: 283
Yee ha! It finally works again!

Tim


Tim D. Johnson Hobie 20 #690 Bald Eagle Yacht Club, Fleet 52 www.beyc.org
Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18671
04/18/03 10:05 PM
04/18/03 10:05 PM
Joined: Dec 2001
Posts: 117
PSAILOR Offline
member
PSAILOR  Offline
member
Joined: Dec 2001
Posts: 117
One thing I have noticed that makes it a little harder to follow is the replies reference the subject title only and not the poster. If the subject title has not changed through a long series of post, it is hard to determine what the reply is for. I didn't think it used to be this way.

Am I just missing something?

Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18672
04/21/03 11:36 AM
04/21/03 11:36 AM
Joined: May 2002
Posts: 3,114
BANNED
MauganN20 Offline
Carpal Tunnel
MauganN20  Offline
Carpal Tunnel
Joined: May 2002
Posts: 3,114
BANNED
I'm not liking the fact that I have to log in all the time now

Re: Forum Posting Problems Solved, Hopefully! [Re: MauganN20] #18673
04/27/03 09:56 AM
04/27/03 09:56 AM
Joined: Jun 2001
Posts: 123
Santa Fe, New Mexico
Greg Offline
member
Greg  Offline
member
Joined: Jun 2001
Posts: 123
Santa Fe, New Mexico
Maugan,
I have on occaision forgot to check "remember me on each visit" during the logon.
Greg
H14,H16

Re: Forum Posting Problems Solved, Hopefully! [Re: Greg] #18674
04/27/03 11:01 AM
04/27/03 11:01 AM
Joined: May 2002
Posts: 3,114
BANNED
MauganN20 Offline
Carpal Tunnel
MauganN20  Offline
Carpal Tunnel
Joined: May 2002
Posts: 3,114
BANNED
Greg,

I've always had that enabled. However, since I posted that message, I've not had to log back in.

Weird.

Re: Forum Posting Problems Solved, Hopefully! [Re: RickWhite] #18675
04/27/03 12:31 PM
04/27/03 12:31 PM
Joined: Jan 2003
Posts: 6
B
Brian5 Offline
stranger
Brian5  Offline
stranger
B
Joined: Jan 2003
Posts: 6
Rick, I couldn't log in today under one user name, and password, but went back to my original one and it worked? I don't understand why one day it works with one, and another the other! Brian5, AKA Brian_Mc


Moderated by  Damon Linkous 

Search

Who's Online Now
2 registered members (Beata, samc99us), 27 guests, and 263 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Mikeylikesit, Beata, PiratesCoveCat, knussy, reiser5
7809 Registered Users
Top Posters(30 Days)
JeffS 4
Gato 3
mmadge 1
tback 1
Forum Statistics
Forums26
Topics22,312
Posts266,607
Members7,809
Most Online554
May 12th, 2017
--Advertisement--
Powered by UBB.threads™ PHP Forum Software 7.6.1.1